NetBeans – Alguns plug-ins requerem o JDK


Alguns dos plug-ins selecionados requerem o JDK a fim de funcionarem. No momento, o NetBeans IDE parece estar sendo executado com o JRE, em vez do JDK completo.

Para usar esses plug-ins, inicie o IDE com a opção de linha de comandos --jdkhome definida para a localização de uma instalação de JDK. Consulte http://wiki.netbeans.org/FaqRunningOnJre para obter mais informações.

Os plug-ins seguintes são afetados:
Dicas do Maven
Gradle Support
Importador de Projeto Eclipse J2SE
JUnit Maven
KO para Inspeção do Java
Maven Hudson
Persistência do Maven
Suporte Maven a Selenium 2
Suporte a TestNG do Maven

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s